跳转至

环境要求

微服务引擎中集成了多款组件。各个组件必须达到特定的版本才能确保微服务引擎的高效运行。具体的组件版本要求如下:

Note

稳定支持版本:微服务引擎团队经过验证后认为可稳定支持的组件版本,建议参照下表使用特定版本的组件。

DaoCloud 微服务引擎

组件类型 开源组件 稳定支持版本 备注
必备 Nacos 2.1.0
必备 Sentinel v1.8.4
必备 contour 1.21.1-debian-11-r0 Helm contour Chart
必备 envoy 1.22.2-debian-11-r1
必备 nginx 1.21.6-debian-11-r5
必备 Helm v3.8.2
必备 Grafana v8.4.6
可选 Zookeeper release-3.5.10
可选 Eureka v1.10.17
可选 Istio 1.14.1
可选 Kubernetes 1.23, 1.22, 1.21
可选 prometheus v2.36.0

评论